Crunch Mode Blog - A State of Mind by Developers at D2Soft Technologies

Like us on Facebook

Windows Mobile 6.1 - Not compatible with ActiveSync

Well, just updated my HTC Touch (Bell) from Windows Mobile 6.0 to 6.1.  And now, I'm realizing that it's not compatible with XP and ActiveSync 4.5.  I quick search on the Net shows that 6.1 is now only working with Windows Vista.  To work, the Windows Mobile Device Center 6.1 for Vista is required.

This is bad, as I wasn't noticed by the installer to this issue.  The good news is that I can still synch using Exchange ActiveSync over network.  However, I'm stuck on how to do my next ROM update...


Post your Comment: